Strona 1 z 1

Yosan turbo wysoki swr na dwóch antenach

PostNapisane: 2018-02-06, 13:19
przez fenri95
Witam mam Yosan turbo zmieniając samochód przełożyłem wszystkie zabawki do nowego i jest problem z odbiorem. Radio wpięte pod bezpiecznik żeby było pod zapłonem antena sirio as 100 strasznie duży swr po 3.5 pierwszy i czterdziesty kanał... Zmiana anteny na podmiane president ml 145 tak samo. Co może być nie tak z tym radiem ? Problem będzie z zasilaniem ? Mam założone Car audio ( w bagażniku sub dwa wzmacniacze oraz kondensator) Puszczałem kabel na zewnątrz zeby sprawdzić czy to od tego nadal taki duzy swr pomóżcie koledzy.

Yosan turbo wysoki swr na dwóch antenach

PostNapisane: 2018-02-06, 14:28
przez cassiopeia
zacznij od interpunkcji w postach, potem powiedz czy antena na magnesie czy uchwycie. zasilanie radia nie ma nic wspólnego z SWR

Yosan turbo wysoki swr na dwóch antenach

PostNapisane: 2018-02-06, 17:36
przez leszekbravo
Strój anteny na nowym aucie problem zniknie

Yosan turbo wysoki swr na dwóch antenach

PostNapisane: 2018-02-07, 17:15
przez Hasan-Łódź
Problem wysokiego SWR nie tkwi w radiu a w instalacji antenowej - tam proponuję Ci zacząć szukać.

CB radio nie ma nic wspólnego z wysokim czy niskim SWR.

Yosan turbo wysoki swr na dwóch antenach

PostNapisane: 2018-02-07, 17:37
przez kgb14
leszekbravo napisał(a):Strój anteny


litości .. w co ma stroić ? :evill:

Tak jak poprzednicy zasilanie nie ma nic do rzeczy. Podobnie wspomniałeś o odbiorze . Antena które ma wysoki SWR nadal będzie odbierać , gorzej z nadawaniem oraz bezpieczeństwem radia.
Piszesz, ze dwie anteny maja wysoki SWR...napisz czy zmieniasz również podstawę , bo rozumiem że podstawa magnesowa, czy ciagle jest ta sama podstawa i ten sam kabel. Upatrywałbym przyczyny w kablu , podstawie lub miejscu montażu anteny, może tam jest np sporo szpachli :shrek:

Yosan turbo wysoki swr na dwóch antenach

PostNapisane: 2018-07-08, 12:42
przez Duchu87
Witam, podłączę się do tego tematu, żeby nie zakładać nowego wątku...
Mam nowe radio ( na innym też sprawdzałem ), nową antenę do montażu na stałe (na innych też sprawdzałem)
Zakładam antenę do ciężarówki na globie (dachu) w miejscu starej anteny (auto kupione, stara antena w złym stanie)...podłączam wszystko jak należy i...odbiór bardzo słaby...nadawanie strasznie charczy, mierze SWR wynosi około 10, jakiekolwiek regulacje nic nie dają...
Tą samą antenę wieszam prowizorycznie na drzwiach auta i nagle odbiór i nadawanie jest całkiem zadowalające i SWR wynosi około 2
Glob w ciężarówce metalowy...więc powinien być umasowiony...na wszelki wypadek podpinałem masę z innego miejsca to samo...
Zastanawiające jest to, że komuś w przeszłości zapewne antena w tym miejscu chodziła bo nie wierzę, żeby tak jeździł...
Może ktoś z większą wiedzą mi coś podpowie??

Yosan turbo wysoki swr na dwóch antenach

PostNapisane: 2018-07-08, 14:30
przez AntekPabianice
Kanel i główkę też zmieniałeś.Sprawdź kabel antenowy, czy nie jest uszkodzony, czy nie ma zwarcia, wtyk uc-1 też by warto sprawdzić

Yosan turbo wysoki swr na dwóch antenach

PostNapisane: 2018-07-08, 17:32
przez Duchu87
Oczywiście, ze "tak" kabel jest nowy oryginalnie zarobiony, mało tego, drugą nową antenę podpinałem...sprawdzałem miernikiem czy nie maja zwarcia lub przerwy...ten sam efekt

Yosan turbo wysoki swr na dwóch antenach

PostNapisane: 2018-07-09, 06:46
przez cassiopeia
wymień główkę. możne zaśniedziała i nie ma przejścia?